Forum Support

 
Advanced Search


[1]

Offline guhaswami
Free Member
Posts: 4
Posted on: June 16, 2018, 09:27:28 PM

Hi,

I would like to change the default title colour that appears on my site using this template. I notice there is no option for this in the Vertex options. Is this only possible through the CSS file. If so where can I find the settings to change? Thank you in advance.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 18, 2018, 11:04:52 AM

Hello,

Can you give a URL to an exact example of the title you want to change? I can assist you with CSS for it.

Thanks
Logged

Offline guhaswami
Free Member
Posts: 4
Posted on: June 19, 2018, 01:47:55 AM

I am setting up my site offline using a MAMP server for now. The title colour I want to change are the article titles that will appear in the content, not the menus or other modules. If this can only be done through the template.css file, could you give me a snippet of the code to look for it'll be much appreciated. Thanks.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 19, 2018, 10:32:35 AM

You can add the following CSS to the bottom of your custom.css file to add a color:

Code:
#s5_component_wrap_inner h2, #s5_component_wrap_inner h1 {
    color: #ff0000;}
Logged

Offline guhaswami
Free Member
Posts: 4
Posted on: June 21, 2018, 03:14:49 AM

Thank you Jonah. I will give it a try today and get back.

Logged

Offline guhaswami
Free Member
Posts: 4
Posted on: June 25, 2018, 07:59:38 PM

I tried the custom code, even added !important call but both didn't override the template defaults. I am going to live with it for now as I am still in the development stages of my site and figure it out later or try to see if Shape 5 might provide the option in the vertex styling itself in a version update. Thanks anyway. I will post a work around if I discover one.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 26, 2018, 10:20:32 AM

If you post a URL live with the CSS above I gave I can take a look for you as to why its not working. It probably just needs a small edit.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.025 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.