Forum Support

 
Advanced Search


[1]

Offline thcinc
Free Member
Posts: 31
Posted on: June 18, 2018, 01:03:46 PM

Hello,
 I am attempting to build a site using MCreative + JomDirectory. The last part to finish up is the listings layout with the map on one side and the listings on the right.
Unfortunately, I cannot figure out how to get the template to support the full width content without overlapping the header.
Here is the page I am having trouble with...
http://brightlife.us.tempcloudsite.com/latest-listings
here is the overall goal for the look... from their demo...
http://explore.comdev.eu/directory/listings-layouts/layout-side

I tried duplicating the template and adjusting the body width on the replica but once I did things went weird... logo went missing and everything went bonkers.

I really had my heart on using a shape5 template and have mostly built the rest of the site already. But I would be totally open to another shape5 template option that would successfully pull this off for me.

Thanks a ton for any help you can give me with this.

Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 19, 2018, 10:48:39 AM

Hello,

To do full width with any Shape5 template you can simply set the "Optional Max Body Width" to blank in the "Vertex > Layout" area. Save and on the frontend your content will now be full width.

Let me know if you have any issues or can't get it working.
Logged

Offline thcinc
Free Member
Posts: 31
Posted on: June 19, 2018, 12:45:14 PM

Hi,
Thanks a ton for your help. That didn't even occur to me... now I feel like a noob!
Unfortunately, the issue I am having now is that the component content isn't staying put... it's wanting to bleed into the header, like so...
http://brightlife.us.tempcloudsite.com/latest-listings

Other than that I think most things are looking pretty cool.

Thanks again for your help,
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 20, 2018, 09:49:58 AM

Hmm I'm not really sure why the component is doing this. I do see a "fixed" css definition on it which I believe is the reason why. It works with other templates?  \

Maybe try contacting the author of the component?
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.