Forum Support

 
Advanced Search


[1]

Offline Yolanda113
Free Member
Posts: 1
Posted on: July 16, 2018, 03:27:30 AM

So I have an old site that is seemingly stuck in Joomla! 2.5.28. I don't know how to further update this site. Any suggestions?

I might have to rebuild it. Currently its showing a ton of PHP errors.

Ive tried a few things, but I'm pretty dumb. Maybe someone knows better?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 16, 2018, 07:15:55 AM

Hello,

No 2.5 products work on Joomla 3. You would have to upgrade Joomla first, and then reinstall the template and all extensions with Joomla 3 versions of the products.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.014 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.