Forum Support

 
Advanced Search


[1]

Offline cspgsl
Free Member
Posts: 903
Posted on: July 23, 2018, 06:04:21 AM

At https://cspgsl.com/ I changed the template from attractions to outdoor life and the main menu has become invisible. When I hover, the drop-down submenus appear, just not the top level.

I also cannot see the logo.

I am not able to find the settings for this issue.

Thanks
« Last Edit: July 23, 2018, 06:18:58 AM by cspgsl »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 23, 2018, 08:50:06 AM

Hello,

The javascript that centers the menu isn't triggering. Have you made any modifications to the template's index.php at all?

If you can private message me ftp access I can take a closer look.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 24, 2018, 07:31:52 AM

Hello,

I am looking at the source and it appears you don't have a logo published. A logo is required for this design, it is used to center the and align the menu. Without it will cause javascript errors as explained here:

http://www.shape5.com/demo/outdoor_life/index.php/tutorials-menu-48/custom-code-for-this-design
Logged

Offline cspgsl
Free Member
Posts: 903
Posted on: July 24, 2018, 07:45:46 AM

Thanks, I never thought of the logo.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.