Forum Support

 
Advanced Search


[1]

Offline jmolano
Free Member
Posts: 11
Posted on: July 18, 2018, 02:02:08 AM

Hello, the mobile version of the Outdoor Life template loses stability when navigating in this version, it moves to the left and right.
I have created other websites with your templates and I do not have this problem.

I send you an example with the web that gives me the error:

https://manuelaevents.com/    (Wrong mobile view)


and another with a web made with another template that is displayed without lateral movement:

https://happymenorca.es/   (Correct mobile view)

An error also occurs when the OFF CANVAS menu is enabled, the screen becomes unstable.

At the moment I have it disabled and I only have the problem of the lateral movement of the web on the mobile.

Demonstrative video attachment:

https://manuelaevents.com/video-mov.MP4


Best regards,
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 18, 2018, 07:15:58 AM

Hello,

Based on your video it would appear that you are running older Vertex files. Please patch with the latest files even if it says you're running the latest to ensure all the files are up to date:

https://www.shape5.com/documentation/Vertex-Framework/Joomla-Specific/How-To-Patch-Vertex-In-Joomla-and-Changelog

I would also recommend checking to make sure that "User Scalable On Touchscreen?" is disabled under Main/Responsive Layout in the template configuration.
Logged

Offline jmolano
Free Member
Posts: 11
Posted on: July 18, 2018, 09:34:38 AM

Thanks I updated Vertex and the problem continues.
"User Scalable On Touchscreen?" is disabled under Main/Responsive Layout in the template configuration.
Logged

Offline jmolano
Free Member
Posts: 11
Posted on: July 18, 2018, 09:35:12 AM

"User Scalable On Touchscreen" is disabled under Main/Responsive Layout in the template configuration.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 19, 2018, 07:26:47 AM

Hello,

You would need to use the ftp method, the component will see the latest files on your site already. Please private message me ftp access so I can debug.
Logged

Offline jmolano
Free Member
Posts: 11
Posted on: July 28, 2018, 04:14:42 AM

Thanks Mike, I updated following your instructions and it was solved.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.015 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.