Forum Support

Shape 5
April 22, 2021, 08:05:14 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Site blank after Update to Vertex 4.2  (Read 485 times)
poello
Jr. Member
**
Offline Offline

Posts: 4



« on: July 24, 2018, 07:31:58 PM »

Hi there,

to get the main menu working again (after updating to joomla 3.8.10) I followed the instructions using the vertex updater component. After the update to 4.2 of the construction template the front site went blank. When I switch the template to "design_control - Default" the site works, of course to in the way it's intended to.

Is there a way to rollback/downgrade to Vertex 3.5 which was installed before the update?

www.kolbkaelte.ch

Thanks!
Oskar
Logged
poello
Jr. Member
**
Offline Offline

Posts: 4



« Reply #1 on: July 24, 2018, 07:52:04 PM »

Problem solved:

After deactivating the plugin S5FlexMenu (finally) a PHP error message appeared leading me to a problem with the "BgMax"-module which I deactivated. The site is up and running again.

Cheers,
Oskar
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.