Forum Support

Shape 5
May 07, 2021, 01:59:21 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Gap under user1 position  (Read 166 times)
friction
Jr. Member
**
Offline Offline

Posts: 31



WWW
« on: April 11, 2009, 05:50:05 PM »

Hello!
  I'm having one slight issue with the emerc template. I have tried everything and I cant seem to get rid of the gap under the image rotator. I switched out the built in fader for a different one. because I needed to be able to have unlimited images and some additional flash features. I had the same issue with the built in fader as well.
Here is the URL to the site http://www.poppyspopcorn.com/shop/index.php

As you can see there is a large gap directly under the fader and above the line. I have set the padding to 0 and still no effect. Can someone give me an idea of what it is I need to change or delete to get rid of this before I go crazy Smiley

Thanks
Bryan
Logged
kgrinstein
Jr. Member
**
Offline Offline

Posts: 131



WWW
« Reply #1 on: April 15, 2009, 06:52:16 PM »

Is the height of your fader module set taller than your what your image/slide height is?

Just a thought.

----Oops I see you have fixed it, perhaps you could share your fix in case someone else runs into the same problem Smiley
« Last Edit: April 15, 2009, 06:53:50 PM by kgrinstein » Logged

Kyla
Rangeline Designs & Development
http://www.rangelinedesigns.com <= Currently getting overhauled big time. . . Clients always come first!

~A Carpenter's Home is Never Finished
friction
Jr. Member
**
Offline Offline

Posts: 31



WWW
« Reply #2 on: April 15, 2009, 07:26:44 PM »

Hey!
   Unfortunately , no I did not fix it, I just removed the outlines to make it less obvious. Thanks for the hint. Unfortunately that is no the issue. Im sure I will figure it out in time but for now I just need to get the design done.

I will post the solution should I get it Smiley

Bryan
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #3 on: April 16, 2009, 10:42:08 PM »

Hey Bryan,

It looks like the text on the homepage is right up against the bottom of the image fader.  Did you get it fixed then?  If not let me know.
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.