Forum Support

Shape 5
January 27, 2022, 12:16:00 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with top menu  (Read 233 times)
karl0409
Jr. Member
**
Offline Offline

Posts: 25



« on: May 19, 2009, 04:12:30 AM »

Hello Jonahh,

I am having problems with my top menu. (Menu in S5_headerwrap /Home-Contact Us-Links)
The menu does not show up where it belongs (right side of the date/time field) , instaed it shows up below it.
I modified the City Template , Index.php, for showing the correct time zone and deleting "make homepage/email/rss" lines 303 ff.  - look here:
---------------------------------------------------------------------------------------------------------------
<div id="s5_headerwrap">
   <?php if ($is_ie6 == "no") { ?>
   <div class="s5_wrap">
      <div id="s5_date">
         <?php putenv("TZ=Asia/Phnom_Penh");?> <?php echo date("D, F, j, Y")."\n";?>
     </div>
   </div>
   <?php } ?>
   <div class="s5_wrap" style="position:relative;z-index:4;">
   <?php if ($is_ie6 == "yes") { ?>
    <div id="s5_date">
      <?php putenv("TZ=Asia/Phnom_Penh");?> <?php echo date("D, F, j, Y")."\n";?>
  </div>
  <?php } ?>
     <?php if($this->countModules('top')) { ?>
      <div id="s5_topmenu">
         <jdoc:include type="modules" name="top" style="xhtml" />   
      </div>
      <?php } ?>
   </div>
</div>
-----------------------------------------------------------------------------------------------------------------------------------------------------

My url: http://www.sihanoukville-city-portal.com

In my Localhost joomla installation, the top menu shows up at the right place. When I copy  the lines 302ff. from my localhost/xampp/ht-docs/joomla/CityPortalTemplate/Index.php -overwriting the Index.php on my server, the problem
is still there. Therefore I think that the Index.php is o.k.
In my administrator backend, modules, the top-menu is named top menu,with the same settings as they are in the localhost installation.
Can you please help me with this?
Thanks a lot
Karl
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: May 21, 2009, 02:03:57 PM »

Hello,

It looks like you have the title set to visible on this module.  Once you hide the top menu module title this problem will be fixed.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.