Forum Support

 
Advanced Search


[1]

Offline 107727gb
Free Member
Posts: 117

Hi,

Jonah asked me to post my question on the frontpage display version1 forum. As asked, see the topic conversation below. I hope it can be solved. I allready adapted the frontpage display some time ago with the instructions to adapt the FDv1 for Internet explorer. Jonah discovered that the problem has to do with the frontpage display in combination with my eCards component.

Gabriel:
Hello,
I have a problem with opening one of my components at the frontpage. To be honest, I don't know if this is a template problem. The developer of the component thinks so, so here's the problem:
If you click on this, you go to my eCard component: http://www.sjaaltjes.com/index.php?option=com_rwcards&view=rwcards&Itemid=67  (you can close the MooPopup by clicking on 'sluit')
When you click on the red letters 'bekijk hier alle kaarten' you can see all the cards. Works great in all browsers except in IE7+8 (of course). In IE7 I get a session aborted, could not be opened error. In IE8 it opens, but with a parsing code error. Sometimes it does open in IE7+8 and sometimes it does not. I don't know why??? The developer cannot find a problem with his component (he says   ) He tested on Linux and Windows. It opened everywhere he tested. I tested on 5 different computers and it doens't work at all (Joomla 1.5.11.) In other browsers it works great, no problems at all.
To me this looks very much like the error I first got with the older version of the Frontpage display V1. So, maybe it is a template issue after all. I hope you can recognize something in my code to solve the problem.
Regards,
G

Jonah:
I do see the problem, can you PM FTP  details to your site?
Thanks,

Jonah:
Hello,
I did some testing and found out that the frontpage display module is the problem.  When this module is not published to this page the error in IE goes away.  Can you post this question in the frontpage display 1 board? 
Thanks,

« Last Edit: August 26, 2009, 09:23:49 AM by sjaaltjes.com »
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Offline 107727gb
Free Member
Posts: 117

Hi Mike,

I have allready done this some time ago. It worked allready. The problem is with my eCards component. This component works in all browsers, except IE. Jonah thinks it has something to do with a conflict between the frontpage display and the eCard component. I don't want to unpublish my frontpage display on the eCard component menu. So, maybe you can have a look at it again to find out what might be causing this?

By the way; the frontpage display works in all browsers on my site. So, what's this conflict between the Frontapge display and the eCard component??? PLease let me know!

Regards,
Gabriel

 
Logged

Offline mikek
Free Member
Posts: 28743 WWW

If you can private message me super admin access and ftp access I can look into this for you?
Logged

Offline 107727gb
Free Member
Posts: 117

solved. Case closed.

Thank you!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.