Forum Support

 
Advanced Search


[1]

Offline mt
Free Member
Posts: 3
Posted on: July 11, 2009, 03:44:05 PM

After completing a fresh install of Joomla 1.5.12 and Creative Edge Template, my menu buttons had a border issue.  To be on the safe side, I did a full reinstall of both Joomla and new template.  I have attached an image of the problem.  Oddly enough, this issue only appears in Firefox, both MAC and Windows (for once, IE actually works as planned!)

I've search CSS files to try determine if it was a border issue or not, but had no success...please help
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: July 13, 2009, 10:43:38 PM

Hello,

To fix this open up your color1.css (line 793) file  (or perhaps color2, color3, depending on what you are using)

Change the below margin-top from 4 to 3:

Code:
#navv ul li a.active {
background:transparent url(../images/color1/menu_left.gif) no-repeat scroll left center;
color:#000000;
margin-top:-4px;
Logged

Offline newday
Free Member
Posts: 9
Posted on: August 10, 2009, 10:49:33 AM

This fix breaks the buttons in the other browser. I have a similar post and am waiting for a reply still!
Logged

Offline mt
Free Member
Posts: 3
Posted on: August 10, 2009, 10:57:15 AM

newday...this solution posted above did not work for all browsers for me either.  As a short term solution, I took the images out of the menu entirely, but I would love to find a better solution.  Keep me posted if you find anything.

Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 12, 2009, 11:11:39 PM

A fix for this will be up shortly and this board will have a new thread once the update is released.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.