Forum Support

Shape 5
July 24, 2021, 12:22:55 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: News Display module issues  (Read 235 times)
trustno1
Jr. Member
**
Offline Offline

Posts: 4



« on: July 19, 2009, 08:16:38 AM »

Hello!
I've installed sportopolis on my site (using sharper) and I'm having issues with News Display. Whenever I publish an article in sec. and category News Display, and include the <span> tag, the article won't show up on the frontpage in news display with the rest of articles! I have even copied one of the articles that came with installation, and even so it did not show up, a complete copy of that article...
Any suggestion on what I'm doing wrong??
Logged
steviegoog
Jr. Member
**
Offline Offline

Posts: 274



« Reply #1 on: July 20, 2009, 03:31:51 AM »

Do you have url?
Logged
trustno1
Jr. Member
**
Offline Offline

Posts: 4



« Reply #2 on: July 30, 2009, 06:06:11 AM »

http://www.mojjuve.com/portal/ it's just experimental atm
Logged
steviegoog
Jr. Member
**
Offline Offline

Posts: 274



« Reply #3 on: July 31, 2009, 04:15:23 AM »

I had a similar problem, when you go into the module you have to set the articles you want displayed.  ie 1,10,28,30 etc, if you dont have this here it wont display.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.