Forum Support

 
Advanced Search


[1]

Offline maskego
Free Member
Posts: 13

hi,dear:

I use IE 8 to view this 'emma smooth'template.
but It shows error in web report.
 
can shape5 team fix the error soon?many thanks.

the IE 8 reports below:Please see attachment too.

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Foxy/1)
Sun, 16 Aug 2009 00:54:11 UTC


message: It has to contain: ';'
row: 222
: 42
code: 0
URI: http://www.shape5.com/demo/emma_smooth/
« Last Edit: August 15, 2009, 08:19:07 PM by maskego »
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hi, sorry about that. There was a missing ( in the file mod_s5_image_news.php

It's been updated now.
Logged

Offline maskego
Free Member
Posts: 13

dear mikek:

does this template's shaper installer update this error files too?
thanks.
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hello, the site shaper was updated as well.
Logged

Offline ultracy
Free Member
Posts: 69

in ie8

top_1 module style

the fading transition is slow and it stop changing picture once a while.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.025 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.