Forum Support

 
Advanced Search


[1]

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 25, 2009, 08:34:07 AM

Error on install of site_shaper.zip file...  says no XML setup file found in package? 

Is there something I'm missing or an easy fix for this?

I'm just using the Joomla! Install in the backend admin.. and already set my tmp file permission settings to 0777 on my server... any other suggestions?
« Last Edit: August 25, 2009, 08:37:58 AM by ajoxley1 »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 25, 2009, 08:50:53 AM

Hello, site shapers are not installed through the backend of Joomla. They are complete installations. Please see the following tutorial:

http://www.shape5.com/demo/emma_smooth/index.php?option=com_content&view=article&id=39&Itemid=89
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 25, 2009, 12:08:59 PM

OK, everything loaded up with no problems...

When in the Joomla Installation it asks for language for use during installation, I select english & press the next button... it will not go to the next step?  I tried several times...
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 25, 2009, 12:46:42 PM

Can you please post a url?
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 25, 2009, 04:43:27 PM

http://www.cruiserconversions.com:2083

{removed login information for security purposes}

You should be able to access my cPanel to make sure everything is installed correctly, thanks..
« Last Edit: August 26, 2009, 08:18:35 AM by mikek »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 26, 2009, 08:18:12 AM

Hello, I selected English and clicked next and it loaded the next screen with no problems:

http://www.cruiserconversions.com/installation/index.php

I would suggest trying from another computer in case something is cached.

Also, I removed your username and password from above for security reasons.
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 26, 2009, 10:16:22 AM

Thanks Mike,

Works... not sure what the issue was... anyway its working and that's all that matters.. looking forward to using shape5 products, you have great support! 
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 26, 2009, 10:55:52 AM

Mike,

One last question... when I try to log in to Joomla Admin the User/Pass is not working...

I went into cPanel to try to retrieve user/pass info and it says Joomla is not installed....

so which user/pass do I use to get into Joomla Admin Panel? 

Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 26, 2009, 04:02:56 PM

The default login info from a site shaper is u: admin p: admin
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 26, 2009, 05:49:52 PM

Mike,

I tried that... its not working either.. any other suggestions?


Thanks,
Tony
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 27, 2009, 07:25:25 AM

Hello, sorry I forgot our earlier site shapers were admin/admin but Emma Smooth allows you to pick one at the password at the end of the installation. If you can't remember the password you can use the following to reset it:

http://forum.joomla.org/viewtopic.php?t=10985
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 27, 2009, 01:50:11 PM

Worked!

Thanks Mike

Regards,

Tony
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 28, 2009, 11:47:30 AM

Mike,

When I try to access admin, I'm receiving this error...

jtablesession::store failed
DB function failed with error number 1146
Table 'alan_cruiserconversions.jos_session' doesn't exist SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( '0314a2c9f0517d47f0562e95946c040e','1251481482','','0','1','1' )
Logged

Offline ajoxley1
Free Member
Posts: 17
Posted on: August 28, 2009, 03:11:36 PM

Mike,

Disregard the last post, its working now...

I uninstalled everything, started over... "remembered the password"  and now its working..

and Emma Smooth is just that.... "Smooth"


Regards,
Tony
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.028 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.