Forum Support

 
Advanced Search


[1]

Offline Erol ez
Free Member
Posts: 5
Posted on: August 25, 2009, 08:24:34 PM

Hi all... I'm having some issues with the Dec. 2007 template,Magnum Opus...

Seems that when I try to change the width in the template manager (On joomla 1.5),
some browsers have a visual bug, while others do not.
It seems to vary from computer to computer...
For instance, firefox on one computer renders it with abug,
while firefox on another computer renders it fine.

Any insight on this problem would be greatly appreciated!

Thanks...

by the way, I'm trying to set it to full browser width,
as it stands its 906 width
I've changes it to 1000 and the template area was pushed to the right while
the background remained the same thus creating a scroller at the bottom
« Last Edit: August 25, 2009, 08:33:25 PM by flashman »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 26, 2009, 08:05:29 AM

Hello, what is the bug that is rendering? Changing the width is just changing the css of several columns, so it shouldn't be creating any error messages. Can you please post a url of where the scrollbar is appearing?
Logged

Offline Erol ez
Free Member
Posts: 5
Posted on: August 26, 2009, 08:59:18 AM

Hello, what is the bug that is rendering? Changing the width is just changing the css of several columns, so it shouldn't be creating any error messages. Can you please post a url of where the scrollbar is appearing?

Hi, Thank you for your reply ,
here is the url --> http://weblinking.org/index.php

its not an error message. Its a visual bug.
it seems there is a problem in the CSS itself that is causing some browsers to bug out.

here is the precedures we followed to change the settings for the width incase there was something we missed,

Extensions -> Template Manager -> magnumopus -> Body Width

Its just not rendering the page correctly on some computers. We'll set the width back to 1000px so you can hopefully see what is happening, but its not guaranteed. Some browsers on some computers seem to have a problem, while others do not. The template is from 2007, so I sincerely doubt that it is a compatibility issue.
Just some strange anomaly that I do not understand.

Hopefully, it will render with the glitch for you, so that maybe we can find some resolve for this....

Thanks again!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 26, 2009, 03:49:02 PM

Hello, I am not seeing this on my computer. 1000px is very large and will not fit in the screen for a lot of computers, any running 1024x768 or larger will show a scrollbar. I would recommend making it smaller.
Logged

Offline Erol ez
Free Member
Posts: 5
Posted on: August 26, 2009, 06:18:24 PM

Hello, I am not seeing this on my computer. 1000px is very large and will not fit in the screen for a lot of computers, any running 1024x768 or larger will show a scrollbar. I would recommend making it smaller.
Thanks, I am keeping the width as default now.
Thanks again.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.