Forum Support

Shape 5
October 20, 2021, 11:45:48 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Operation Aborted Error upon Registered User Article Submission  (Read 188 times)
mcrolando
Jr. Member
**
Offline Offline

Posts: 5



« on: October 05, 2009, 10:21:56 PM »

Good Evening Everyone!!

I don't actually have an issue, but since this forum has offered me great help thus far (I'm a noob) I wanted to post a quick fix that was found after searching the forum for an answer.

If you receive an "Operation Aborted" error in IE (mine was during article submission for registered users) try turning off ToolTips and Lytebox.  I did, and everything works great.

Thanks again to the forum, and I hope this makes future searches a bit faster.

Matt
Logged
zweven
Jr. Member
**
Offline Offline

Posts: 16



« Reply #1 on: October 08, 2009, 05:57:02 AM »

Thx Matt ! That was indeed my problem. I disabled ToolTips and now my errors don't appear anymore. If the people of Shape 5 now make the necessary modifications on ToolTips, everything looks great.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.