Forum Support

 
Advanced Search


[1]

Offline reptilef
Free Member
Posts: 15
Posted on: October 07, 2009, 05:27:42 PM

I'm just finishing my site and I noticed my final two issues. If anyone could help I would be appreciative.

1. My "Search" box in the header doesn't appear.
2. In Internet Explorer (I use Firefox) the login button on the header is gone (well void of text).

The issues can be seen here:

http://www.reptilefreak.com

Knock that out & then done.

Beautiful Template...

Thx.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 07, 2009, 11:47:21 PM

Hello,

1.  Make sure you publish it to the "search" module position and that you assign it to all pages. 

2.  I'm not sure why this stopped working but to make things easier you can just open up your index.php file and look for:

<div class="s5_topgradleftm" id="s5_boxtext" onclick="show_login()">
               </div>

Replace it with:

<div class="s5_topgradleftm" id="s5_boxtext" onclick="show_login()">Login
               </div>

Lastly remove the javascript call at the bottom of your index.php file to the s5_box.js file.

Regards,
Logged

Offline reptilef
Free Member
Posts: 15
Posted on: October 08, 2009, 11:38:51 PM

That worked thanks Jonahh!

Last thing is the PM I replied to & good to go.

Thanks!
Logged

Offline mburlacu
Free Member
Posts: 7
Posted on: April 03, 2011, 06:10:10 PM

Hi Jonahh,

I have a problem with the top search module - it is not shown as in the demo page - it shows a white box. Could you please help me? Thank you, Mihai
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: April 04, 2011, 01:54:34 PM

Hello,

Can you post a URL of this?
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.