Forum Support

 
Advanced Search


[1]

Offline matrix99
Free Member
Posts: 78

I have downloaded the S5 Tab Show module into one of your templates and have done the following:

1. Installed S5 Tab Show and enables and set position to "top"
2. Created Tab Show 1, Tab Show 2, etc. enabled and set the position to "top".
3. Added <position>s5_tab1</position> <position>s5_tab2</position> to XML file

Tab 1 shows on page but buttons show only text and are shown in a separate module above Tab 1 module.

What am I missing?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Can you post a URL of this?
Logged

Offline matrix99
Free Member
Posts: 78

I set tab1, tab2 to top position and S5 Tab Show module also to top position. I am not sure I am editing the xml file correctly as I put the suggested text in exactly as show in the forum ie, <position>s5_tab1</position> <position>s5_tab2</position> etc, with the word position used in all cases. I was not sure exactly to place this text in the xml file.

Here is url of test page...http://matrixinstitute.com/resources#
Logged

Offline matrix99
Free Member
Posts: 78

just noticed tab show was not uploaded correctly to Resources. Please try now...http://matrixinstitute.com/resources
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

I checked it out but don't see it published on this page?
Logged

Offline matrix99
Free Member
Posts: 78

ooops...I fixed it so it points to "resources". You can now see what the problem is. I am also enclosing a snipet of the xml file...

      
                <param name="" type="spacer" default="You may add up to 10 module positions. Nothing will show unless the module is published to one of the s5_tabx positions." label="Note:" description="" />
               
            <position>
            
            <position>s5_tab1</position>
            <position>s5_tab2</position>
            
            </position>
            
            
            <param name="Tab 1 Section" type="spacer" default="" />
            <param name="text1line" type="text" default="Tab 1" label="Button Text 1 for module position s5_tab1" description="Enter the text of bu
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Also make sure the module you published to the s5 tab show is also published to the same page as the s5 tab show, it has to be or else it won't show.  Modules inside the tab show are also page specific just like the module itself.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.