Forum Support

 
Advanced Search


[1]

Offline ccarter7
Free Member
Posts: 15
Posted on: December 30, 2009, 10:58:16 AM

i'm using the game crusade template and have installed the tab show module from the elegance theme (because it has a black background instead of white).  i have placed the who's online and lastest members mods inside the tabs.  they are showing up, but in IE 8, the Show All link is cut off on right side(spaced too far away), who's online tab show's the rest of the show all from the previous tab.  in firefox, it's the opposite, the pictures are cut off on the left side on latest members (show all shows up), and first part of words on who's online is cut off on the left side.

my site is http://www.newedenoutlaws.com
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: December 30, 2009, 02:20:33 PM

If you PM me FTP details I can take a look at this for you.
Logged

Offline ccarter7
Free Member
Posts: 15
Posted on: January 22, 2010, 11:18:15 PM

sorry for the delay.  i just pm'd u the access.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 01, 2010, 02:12:56 PM

Fixed.
Logged

Offline rjcaroff
Free Member
Posts: 26
Posted on: March 27, 2010, 08:07:52 PM

I am having a similar problem with my site, http://treesofpa.com/, with respect to spacing issues in Firefox and IE8. I can't get them both adjusted to fit correctly. Can you explain a fix or shall I send you the needed access information? Thanks!
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 29, 2010, 11:03:50 AM

Open up your /modules/mod_s5_tabshow/s5_tabshow/styles.css file and add the margin left as I have done below:


#s5_button_content .moduletable {
margin-left:-29px;
padding:6px;
}
Logged

Offline rjcaroff
Free Member
Posts: 26
Posted on: March 29, 2010, 01:15:19 PM

I need to find out if I added the fix correctly, because now IE is even worse. I stuck it in where I had:

#s5_button_content .moduletable {
padding:6px;
}

So that it is now:

#s5_button_content .moduletable {
margin-left:-29px;
padding:6px;
}

Is there any impact from the following? I had seen an earlier suggestion about adjusting the margin-left value, but now that I added your fix, it doesn't seem to address IE at all.

#s5_button_content li {
list-style-image:none;
list-style-position:outside;
list-style-type:none;
margin-left:-10px;
line-height:16px;
}

Thanks again!
« Last Edit: March 29, 2010, 02:04:37 PM by rjcaroff »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 30, 2010, 12:29:34 PM

I was just using firebug to give you the above CSS.  If you want to PM login details, FTP, to your site I can take a look for you.
Logged

Offline cgmpowers
Free Member
Posts: 118 WWW
Posted on: September 18, 2010, 12:31:17 PM

I have a similar problem, I fixed the space on the left (from the picture below) but my text is still not wrapping and is running off the screen..

http://www.pbdclients.com/~carpet/main/services for the website


Thanks
Chris Powers
[email protected]
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 20, 2010, 02:40:55 PM

Received a 404 error going to the provided url?
Logged

Offline cgmpowers
Free Member
Posts: 118 WWW
Posted on: September 22, 2010, 06:22:08 PM

Sorry, the SEO guy made me change page titles, etc and that changed the URLS..  It's on this page now..

http://www.pbdclients.com/~carpet/main/affordable-carpet-cleaners-st-louis-pet-stain-removal-st-louis
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 23, 2010, 11:11:52 AM

I took a look in firefox and they don't seem to be getting cut off anymore, did you resolve the issue?
Logged

Offline cgmpowers
Free Member
Posts: 118 WWW
Posted on: September 23, 2010, 04:50:55 PM

Its 'fixed' in a way....but there's an unusual amount of padding from slide one to slide ten...

I'm a little hesitant to continuously edit it because we're nearing launch and I've probably over-edited it as it is...

Chris
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.027 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.