Forum Support

 
Advanced Search


[1]

Offline jeppe
Free Member
Posts: 27
Posted on: January 20, 2010, 04:41:34 AM

Hi,

I hope it is ok to post here, since I have lots of problems with Emma Smooth.

URL: http://lajessen.bbits.dk

In Firefox everything looks Awesome - I Really love this template.
But in IE8 (Havent triede older versions) the Image slide, the Tab, and the Tab show really messes up!(Even worse with compabillity mode selected).

Image slide pictures changes very slow and stuttering.
The Tab opens, and closes really slow and sometimes only halfway.
The tab show is NOT smooth and elegant when mootools, mouse over, and fade in selected.


Thank you very much.

/Jeppe
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: January 20, 2010, 09:37:07 AM

Hello, I just viewed your site in IE8 and I am not seeing any issues with it. The image news module has an option to just fading rather than fade and slide, you can try using that, it uses less javascript.
Logged

Offline dande
Free Member
Posts: 3
Posted on: February 01, 2010, 01:49:21 PM

I've been having the same issues and i have tried it on IE 7 as well, with the same issues, as well as the tabs are jittery as well as is the drop down. all in all most of the site is slow and jumpy.

Site url: http://www.daytonaauto.ca/

i am also having an issues when i log in the front end and try to create or edit an article i get a "Calendar.setup:" issues poping up? does else having this issues also? if so what was the resolve?

thanks a Bunch,
 Danny
« Last Edit: February 01, 2010, 01:55:29 PM by dande »
Logged

Offline jeppe
Free Member
Posts: 27
Posted on: February 01, 2010, 03:17:55 PM

Hey Danny,

Excactly. That is the same as I experience it. Except, I have tried in IE7 on a different laptop, where it works fine.

/Jeppe
Logged

Offline Rick Yutzy
Free Member
Posts: 5
Posted on: February 08, 2010, 09:31:08 AM

Hi,

Has anyone resolved this problem yet because I am also have similar issues?  More specifically when I use image news I get a portion of a right column "contact us" form showing up with the images.  The images are also changing very slowly, the article title text does now show up properly, and the menus are very slow to respond.

This happens in both IE7 and IE8.  I have tried this from different computers in totally different locations and even have users complaining about the problem.  Firefox and Chrome work perfectly.

My site is www.maranathacf.org

Thanks,
Rick
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 08, 2010, 09:39:38 AM

Hello, I am looking at your site in IE7 and IE8 and so no slowness issues. As for the contact form showing you need to adjust the number of characters shown in the artciles as I explained in private message to you a few weeks ago.
Logged

Offline jeppe
Free Member
Posts: 27
Posted on: February 08, 2010, 01:51:02 PM

Hi again,

I have been trying to view my page in IE7, where it looks fine. But I'm still having the problems I and you other guys described.

The machine with the problem:

Lenovo Thinkpad T500
Intel Centrino 2
2 GB Ram
Windows 7 ultimate

/Jeppe
Logged

Offline hypeit
Free Member
Posts: 1
Posted on: March 05, 2010, 08:30:40 AM

I am using Internet Explorer 8 in Vista Business 32bit
The version of IE8 is 8.0.6001.18882

I have opened your site. http://lajessen.bbits.dk/
I can confirm that everything is VERY slow, compared to firefox.

I also have an emma smooth website I am building and the menu/submenu's are also very slow to drop down/fade in etc. I have switched to superfish now. I loaded ozio gallery on one page to show a flikr stream, and it is also very slow.

I am assuming some .js is causing the slowness.
Anyways I just wanted to add that I can confirm that your site is displaying js effects very slowly

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.038 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.